Installing amp and subwoofers to factory mach 460 - TrueStreetCars.com
Forgot?
Create Account >> Home Forums Pictures Vendors Garage Today's Posts Search Today's Posts Mark Forums Read Auto Escrow

Reply
 
LinkBack Thread Tools
Old 08/27/11, 09:18 AM   #1 (permalink)
venom1997 (OP)
got screwed?
 
venom1997's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Posts: 327
Buy/Sell Feedback: 0
HP: 587/20560 [?]
Installing amp and subwoofers to factory mach 460

guys i have an amp and 2 10" subs i want to install to the factory 460 and factory deck. How do i do it? I have the power wire and rcas but what else do i need i dont think the rcs plug into the back of the factory head unit i heard of something called a line out converter that splices to the back speakers some how? What do i need and how do i do it Thanks a ton. Oh how about the remote wire what does that hook to?
__________________
1997 Cobra, Built motor, 1.5l KB @10psi, snow w/m injection, Long tubes full exhaust.
venom1997 is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Sponsored Links
Advertisement
 
Old 08/27/11, 09:46 AM   #2 (permalink)
It's just me
 
autotoystore's Avatar
 
Join Date: Aug 2008
Posts: 4,754
Buy/Sell Feedback: 3
HP: 10000/1666761 [?]
That sucks I just had one of those line out converters that I gave away to someone on here
autotoystore is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 09:48 AM   #3 (permalink)
venom1997 (OP)
got screwed?
 
venom1997's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Posts: 327
Buy/Sell Feedback: 0
HP: 587/20560 [?]
awww man lol i think i know how to do it just need the parts lol
__________________
1997 Cobra, Built motor, 1.5l KB @10psi, snow w/m injection, Long tubes full exhaust.
venom1997 is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 09:53 AM   #4 (permalink)
Turbo GT
 
LIL GT's Avatar
 
Join Date: Mar 2010
Location: albuquerque
Posts: 6,208
Buy/Sell Feedback: 1
HP: 10000/1364591 [?]
Get the converter it's not expensive at all, then you can run a switch to shut the amp on/off or can run it off a fuse in your fuse box so when the radio kicks on the amp will as well....... IMHO I would get a better deck dude well at least an aftermarket that way you can run the the RCA's it will sounds much better....
LIL GT is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:22 AM   #5 (permalink)
venom1997 (OP)
got screwed?
 
venom1997's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Posts: 327
Buy/Sell Feedback: 0
HP: 587/20560 [?]
Originally Posted by LIL GT View Post
Get the converter it's not expensive at all, then you can run a switch to shut the amp on/off or can run it off a fuse in your fuse box so when the radio kicks on the amp will as well....... IMHO I would get a better deck dude well at least an aftermarket that way you can run the the RCA's it will sounds much better....
thanks dude
__________________
1997 Cobra, Built motor, 1.5l KB @10psi, snow w/m injection, Long tubes full exhaust.
venom1997 is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:30 AM   #6 (permalink)
Banned
 
TRANS-cAM's Avatar
 
Join Date: Mar 2011
Location: Albuquerque, NM
Posts: 3,376
Buy/Sell Feedback: 0
HP: 0/1059170 [?]
There's a remote wire to your stereo, that's what I would run off of so your not messin with your fuse box
TRANS-cAM is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:36 AM   #7 (permalink)
Flybykota
 
flybykota's Avatar
 
Join Date: Jan 2010
Location: Aztec nm
Posts: 384
Buy/Sell Feedback: 1
HP: 1266/53680 [?]
Garage
Xbox LIVE: 231st
i did the inverter box on my old mustang with the factory deck 460 mack audio, its not worth the time and PITA to do, it also soounds like crap. just go buy a 125 dollar deck plus it will come with aux and ipod crap.
__________________
All your gonna hear is my air filter when i pass you
14 titan pro4x
03 gmc duramax
03 black Mach 1
flybykota is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:38 AM   #8 (permalink)
Banned
 
TRANS-cAM's Avatar
 
Join Date: Mar 2011
Location: Albuquerque, NM
Posts: 3,376
Buy/Sell Feedback: 0
HP: 0/1059170 [?]
^ this, the extra features make up for the less than perfect sound quality.... For a while
TRANS-cAM is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:40 AM   #9 (permalink)
Turbo GT
 
LIL GT's Avatar
 
Join Date: Mar 2010
Location: albuquerque
Posts: 6,208
Buy/Sell Feedback: 1
HP: 10000/1364591 [?]
Originally Posted by P1NKST@FF View Post
There's a remote wire to your stereo, that's what I would run off of so your not messin with your fuse box
Not on the factory deck remote wire is on an aftermarket only.....
LIL GT is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:57 AM   #10 (permalink)
venom1997 (OP)
got screwed?
 
venom1997's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Posts: 327
Buy/Sell Feedback: 0
HP: 587/20560 [?]
Originally Posted by flybykota View Post
i did the inverter box on my old mustang with the factory deck 460 mack audio, its not worth the time and PITA to do, it also soounds like crap. just go buy a 125 dollar deck plus it will come with aux and ipod crap.
i dont think an aftermarket deck will hook to the factory harness since the mach 460 uses amps??????
__________________
1997 Cobra, Built motor, 1.5l KB @10psi, snow w/m injection, Long tubes full exhaust.
venom1997 is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 10:59 AM   #11 (permalink)
 
bLaCk's Avatar
 
Join Date: Dec 2010
Location: Albuquerque NM
Posts: 250
Buy/Sell Feedback: 0
HP: 2618/123693 [?]
Garage
Yea that line out its probably all you really need you can run you remote wire to your ignition fuse that way the amp will shut off when you turn the car off
__________________
"DO WORK"
bLaCk is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 11:05 AM   #12 (permalink)
venom1997 (OP)
got screwed?
 
venom1997's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Posts: 327
Buy/Sell Feedback: 0
HP: 587/20560 [?]
Originally Posted by bLaCk View Post
Yea that line out its probably all you really need you can run you remote wire to your ignition fuse that way the amp will shut off when you turn the car off
going that route for now
__________________
1997 Cobra, Built motor, 1.5l KB @10psi, snow w/m injection, Long tubes full exhaust.
venom1997 is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 11:09 AM   #13 (permalink)
IAS
Eargasm Donor!
 
IAS's Avatar
 
Join Date: May 2010
Location: Albuquerque, NM
Posts: 2,468
Buy/Sell Feedback: 3
HP: 10000/1107287 [?]
use the ignition wire on the back of the deck to turn on your amp. I do not recall if the Mach 460 is amplified, if so then you do not want to connect the line at the deck you will need to grab inputs on the speaker side of the factory amp. or at the rear speakers.
__________________
Founder- Innovative Audio & Styling
Top 100 Installer 2010-2013
Top 50 Retailer 2012-2013
Team Arc Audio Competition Team
Mobile Solutions Master Fabricator Certified
Full D/A Certified
IAS is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 11:10 AM   #14 (permalink)
IAS
Eargasm Donor!
 
IAS's Avatar
 
Join Date: May 2010
Location: Albuquerque, NM
Posts: 2,468
Buy/Sell Feedback: 3
HP: 10000/1107287 [?]
Originally Posted by venom1997 View Post
i dont think an aftermarket deck will hook to the factory harness since the mach 460 uses amps??????
they make harnesses that allow you to integrate the aftermarket deck to the factory system with amps still in place.
__________________
Founder- Innovative Audio & Styling
Top 100 Installer 2010-2013
Top 50 Retailer 2012-2013
Team Arc Audio Competition Team
Mobile Solutions Master Fabricator Certified
Full D/A Certified
IAS is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Old 08/27/11, 11:24 AM   #15 (permalink)
venom1997 (OP)
got screwed?
 
venom1997's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Posts: 327
Buy/Sell Feedback: 0
HP: 587/20560 [?]
this how im doing it

Mustangworld Subwoofer install to Mach460
__________________
1997 Cobra, Built motor, 1.5l KB @10psi, snow w/m injection, Long tubes full exhaust.
venom1997 is offline   Reply With Quote Jump To Quick Reply Jump To Top Of Page
Reply

Quick Reply
Options

Register Now

In order to be able to post messages on the TrueStreetCars.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Username:
Password
Enter a password for your account. Passwords are case-sensitive.
Password:
Re-enter Password:
Email Address
Enter your email address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools





2012 TrueStreetCars.com | Questions | Contact Us | Terms of Service | Privacy Policy